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First Steps with SEO Note

Working with SEO Note does not require special skills. This manual
assumes the user has basic knowledge of word processing software,
such as Microsoft® Word and is familiar with tools like Windows®
Explorer or Microsoft® Internet Explorer. This manual introduces the
user to SEO Note and describes how to perform the first basic tasks.

What is SEO Note

SEO Note stores personal or business information, such as articles,
pictures, plans, ideas, outlines or Web links, in a single file. The clear
and intuitive tree structure offers immediate access to notes and
subnotes. Use SEO Note to bring different ideas and documents
together, to outline papers or lectures, and to add Web links,
pictures, files, tables or charts. You can keep an electronic diary,
plan your business projects, store personal contacts, and archive
your book or record collections.
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SEO Note
System requirements

SEO Note requires the following minimum hardware and software:

e  Microsoft® Windows® Vista, XP/2000, Windows 98SE/ME
e Intel® Pentuim® 200 processor or higher

e 64 MB of system memory (Windows 98SE/ME: 32 MB)

e 50 MB of hard disk space
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Start SEO Note
To start SEO Note, perform one of the following steps:

e Select Start >Programs - SEO Note - SEO Note.Ink.

e Execute the file SEO Note.exe from C:\Program
Files\SEONote\SEO.

e Click the SEO Note quick launch icon in the taskbar (if selected
during the installation process).

SEO Note at a Glance

The SEO Note window is separated into two parts: the left part shows
the tree structure and the right part the editor window.
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SEO Note at a glance

You begin by clicking an existing note or by creating a new note in
the tree structure. Next, you compose your article in the editor
window, inserting text, files, objects or tables. You can create as
many notes and subnotes as needed. Clicking one branch (note) or
subbranch (subnote) in the tree structure opens the respective article
in the editor window.

Study the following paragraphs to learn more about (1) documents,
(2) notes and subnotes, and (3) folders.
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Documents. An SEO Note document stores folders containing
notes and subnotes. A new SEO Note document automatically opens
a standard note and a standard folder.

Notes and subnotes. Notes and subnotes are arranged in a tree
structure. Each branch of the tree structure is called a note; the
subbranches are called subnotes. To access or edit a note, simply
click one of the tree branches. The note will be displayed instantly in
the editor window. You write and edit notes and subnotes in the
editor window. Notes can consist of text or of tables, pictures, Web
links, documents from other applications, and links to files stored on
your computer. You compose the notes either in text, rich text or
HTML format. Within one document you create as many notes and
subnotes as you need.

Folders. Notes and subnotes are organized in one or more
folders. You can, for instance, create individual folders representing
your schedule, your business contacts, your personal notes, or
articles referring to a current research project. Each folder holds as
many notes and subnotes as you need.

Configuring SEO Note

We recommend you make a few general settings before you start
working with SEO Note. Perform the steps below:

1. Open Settings - Settings from the menu. The General tab
opens.

First settings
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2. Define the standard format for your new notes: HTML, text, or
RTF (Rich Text Format). RTF is a proprietary document file
format for cross-platform document interchange. Most word
processors are able to read and write RTF documents. We
recommend you select RTF as standard note format. It allows
you to insert html formatted text, Web links, and plain text.

Note: You can change the format later for individual notes.

3. We suggest you enable the three Auto save options. Your notes
will be saved automatically when you switch to another
application, minimize the window, or exit the application.

4. If you want SEO Note to always start with Windows, enable Start
with Windows.

5. Depending on the previously selected note format (text, RTF or
HTML), you can define a standard color and standard font for
your new notes. If, for instance, your standard notes should
always be in HTML format, open the HTML tab, select the
background color, the font, and the color for quotes, tags,
comments, or text.

6. Press Apply and OK to confirm your settings.

7. If you want SEO Note to be always in front while running, open
View from the menu and enable Always on top.

Note: Restore down the SEO Note window when you enable
above option. Otherwise, you cannot easily switch to another
application.

Getting Started

This chapter helps you perform the first steps in SEO Note. You learn
how to (1) create and edit notes and subnotes, (2) add text and
objects to notes, (3) move or delete notes, and (4) create, edit and
move folders.

Note: SEO Note always opens the last saved document. When you run
the program for the first time, SEO Note shows the Quick start guide.
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Create and edit notes and subnotes. Before entering text into
the editor window, you need to create a new note. Perform the
following steps:

1. Open File > New from the menu or press the New button in the
toolbar. SEO Note opens a blank document with a standard note
(Note #1) and a standard folder (Folder #1).
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2. Right-click with your mouse Note #1 and select Note Settings
from the context menu. A new window opens.
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Note settings

3. Enter a name in the field Note name.
4. Choose a color for the text and the background.

5. If you want to change the icon in front of the note, click Set
Note Icon. The SEO Note icon selection opens. Choose an icon
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and press Apply and OK. You can choose different icons for
invidual notes and subnotes.

6. Open Description and enter an optional description of your
note.

Note: The option Statistics opens a table showing all settings
you have made for your note.

7. Press Apply and OK.

8. To add a subnote to the note, right-click the note again and
choose New subnote from the context menu. You can also
select Notes > New subnote from the menu. Perform steps 2 to
7 to change the settings of the new subnote.

To create more notes or subnotes, right-click a note and select New
Note from the context menu or select Notes > New Note from the
menu.
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Notes and subnotes

Add text and objects to notes. Move your mouse to the editor
window to compose your article.

Note: You can conveniently switch between the editor window and
the tree structure with the F5 and F6 keys.

You either type text or use copy and paste to insert text. In addition
to text your notes can contain:
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e The current date
e Internal cross-reference
e Links to webpages

e Links to e-mail addresses
e Links to files on your computer
e Tables, pictures, icons, and documents

The following picture shows a sample note
paragraph, a Web link, and a picture.
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The visual arts are art forms that focus on the  *
creation of works which are primarily visual in
nature, such as painting, photography,

and fil . Those that nvolve
three-dimenzsional objects, such as goulpture
and architecture, are called plastic arts. Many
artstic disciplines (performing arts, language
arts, and gulinary arts) invalve aspects of the
wisual arts as well as other types, so these
definivens are not strict, .
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Sample note

containing a text

Table 1 lists the different objects you can insert into your note,
provides a short description of these objects, and shows how to

insert them.
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Table 1. How to insert objects

Insert Description Menu command Shortcut
Current Inserts the Insert > Date Ctrl+Shift+T
Date current date
Internal Creates a Insert = Internal Ctrl+Shift+H
Cross- reference to hyperlink
reference another note in  Enter a name, select
the current the note the
document. reference should link
to and press OK.
Link to Opens the Insert > Web Ctrl+Shift+W
website website in a hyperlink
Web browser. Enter the Web
address and press
OK.
Link to Opens your e- Insert > E-mail link  Ctrl+Shift+E
e-mail mail program Enter the e-mail
address and inserts the address and press
e-mail address OK.
in to the
recipient field.
Link to a Opens a Insert > Link to file  Ctrl+Shift+F
file on document or Browse your
your file in the computer, select the
computer  respective file and press Open.
application (e.g.
pdf in Acrobat
Reader).
Tables, Inserts the Insert - Table, Ctrl+Shift+O
pictures, objects directly  Picture, Icons or (short-cut
icons and into your notes. Object for objects
documents Draw tables, Browse your only)
insert pictures computer, select the
or SEO Note file and press Open.
icons and
documents.
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Save you note:

1. Press the Save button from the menu or select File > Save.
2. Choose a location on your computer.

3. Name your SEO Note document.

4. Press Save.

Note. SEO Note files are saved with the suffix *.seo.

Move or delete notes. You can easily change the order of notes
or subnotes within the tree structure by moving notes up or down or
change the note hierarchy by moving notes to the left or to the right:

e Select Notes > Move - Up/Down to move a note up or down
the tree.

e Select Notes > Move > Left/Right to change the hierarchy
within the tree.

Note: If you move a subnote to the left, it will turn into a note. A
note becomes a subnote by moving it to the right.

To delete notes or subnotes, click a note in the tree-structure and
press the Delete button or select Notes - Delete from the menu.

Caution:

Deleted notes and subnotes cannot be restored. SEO Note does not
offer an Undo function.

Create, edit and move folders. When opening a new document,
SEO Note creates a standard folder (Folder #1). New notes and
subnotes are automatically assigned to that folder. You begin by
assigning a new name and icon to the standard folder. Perform the
following steps:

1. Right-click Folder #1 and select Folder aettings folder i
Settings from the context menu. Folder |SEr A
(Instead, you can choose Folders > 8  Setiton % Description
Folder Settings from the menu.) ¥ o X cancel

Folder settings

10
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2. Enter a new name in the field Folder.

3. Click Set Icon to change the folder icon. The SEO Note icon
selection opens.

4. Select an icon and press Apply and OK.

5. Click Description and enter a description. Press OK. The text
will show when you move the mouse over the folder.

Note: The standard folder cannot be deleted.
To create more folders:

1. Right-click the previously altered folder and select New from the
context menu. (Alternatively, you can press F7 or select Folders
- New from the menu.) The new folder (Folder #2) appears
right next to the first folder.
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Folders

2. Perform steps 1 to 5 from the previous list to assign a name
and an icon and to enter a description of the new folder.

To move folders within the folder bar, right-click the folder you want
to move or select Folders from the menu (see picture below). Now
choose either Make First, Move Left, Move Right, or Make Last,
depending on where you want to place the folder.
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Move folders

Delete folders as follows:
1. Right-click a folder in the folder bar.

2. Select Delete from the context menu or select Folders = Delete
from the menu.

Caution:

Deleted folders cannot be restored. SEO Note does not offer an Undo
function.
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